Data and Authentication degraded performance
Resolved
Jun 17, 2026 at 1:16pm UTC
Data and Authentication has returned to normal operation.
Affected services
Updated
Jun 17, 2026 at 12:52pm UTC
We are tracking degraded performance affecting Data and Authentication.
Provider: Supabase
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Degraded Management API performance affecting payments and Supabase Studio (status: investigating, impact: major)
- Management API: degraded_performance
Provider status link: https://stspg.io/kzw8px80chx1, https://supabase.statuspage.io/
WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.
Affected services
Updated
Jun 17, 2026 at 12:44pm UTC
We are tracking degraded performance affecting Data and Authentication.
Provider: Supabase
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Degraded Management API performance affecting payments and Supabase Studio (status: investigating, impact: major)
- API Gateway: degradedperformance
- Management API: degradedperformance
Provider status link: https://stspg.io/kzw8px80chx1, https://supabase.statuspage.io/
WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.
Affected services
Created
Jun 17, 2026 at 12:32pm UTC
We are tracking degraded performance affecting Data and Authentication.
Provider: Supabase
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Degraded Management API performance affecting payments and Supabase Studio (status: investigating, impact: minor)
- API Gateway: degradedperformance
- Management API: degradedperformance
Provider status link: https://stspg.io/kzw8px80chx1, https://supabase.statuspage.io/
WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.
Affected services