Back to overview
Resolved

SMS/Text Messaging Automation degraded performance

Jun 23, 2026 at 2:40pm UTC
Affected services
SMS/Text Messaging Automation

Resolved
Jun 23, 2026 at 9:10pm UTC

SMS/Text Messaging Automation has returned to normal operation.

Created
Jun 23, 2026 at 2:40pm UTC

We are tracking degraded performance affecting SMS/Text Messaging Automation.

Provider: Twilio
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- PROGRAMMABLE MESSAGING: degraded_performance
Provider status link: https://status.twilio.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.