SMS/Text Messaging Automation degraded performance
Resolved
Jun 26, 2026 at 10:58pm UTC
SMS/Text Messaging Automation has returned to normal operation.
Affected services
Created
Jun 26, 2026 at 10:32pm UTC
We are tracking degraded performance affecting SMS/Text Messaging Automation.
Provider: Twilio
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Intermittent 503 Errors at the Message Send Endpoint (status: monitoring, impact: minor)
- Programmable Messaging API: degraded_performance
Provider status link: https://stspg.io/ymzwfs0w22j4, https://status.twilio.com/
WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.
Affected services