Back to overview
Resolved

AI Response Layer degraded performance

Jun 29, 2026 at 1:36pm UTC
Affected services
AI Response Layer

Resolved
Jun 29, 2026 at 2:14pm UTC

AI Response Layer has returned to normal operation.

Updated
Jun 29, 2026 at 2:00pm UTC

We are tracking degraded performance affecting AI Response Layer.

Provider: Anthropic
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Elevated errors on Opus 4.5 (status: identified, impact: minor)
- Incident: We’ve suspended access to Claude Mythos 5 and Claude Fable 5 (status: monitoring, impact: critical)
- Claude API (api.anthropic.com): degraded_performance
Provider status link: https://stspg.io/t354swgk93v0, https://stspg.io/kqx0j625mrgv, https://status.anthropic.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.

Updated
Jun 29, 2026 at 1:58pm UTC

We are tracking degraded performance affecting AI Response Layer.

Provider: Anthropic
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Elevated errors on Opus 4.5 (status: investigating, impact: minor)
- Incident: We’ve suspended access to Claude Mythos 5 and Claude Fable 5 (status: monitoring, impact: critical)
- Claude API (api.anthropic.com): degraded_performance
Provider status link: https://stspg.io/t354swgk93v0, https://stspg.io/kqx0j625mrgv, https://status.anthropic.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.

Updated
Jun 29, 2026 at 1:54pm UTC

We are tracking degraded performance affecting AI Response Layer.

Provider: Anthropic
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Elevated errors on Opus 4.5 (status: identified, impact: minor)
- Incident: We’ve suspended access to Claude Mythos 5 and Claude Fable 5 (status: monitoring, impact: critical)
- Claude API (api.anthropic.com): degraded_performance
Provider status link: https://stspg.io/t354swgk93v0, https://stspg.io/kqx0j625mrgv, https://status.anthropic.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.

Created
Jun 29, 2026 at 1:36pm UTC

We are tracking degraded performance affecting AI Response Layer.

Provider: Anthropic
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Elevated errors on Opus 4.5 (status: investigating, impact: minor)
- Incident: We’ve suspended access to Claude Mythos 5 and Claude Fable 5 (status: monitoring, impact: critical)
- Claude API (api.anthropic.com): degraded_performance
Provider status link: https://stspg.io/t354swgk93v0, https://stspg.io/kqx0j625mrgv, https://status.anthropic.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.