Back to overview
Resolved

Data and Authentication degraded performance

Jul 1, 2026 at 2:42pm UTC
Affected services
Data and Authentication

Resolved
Jul 1, 2026 at 3:32pm UTC

Data and Authentication has returned to normal operation.

Updated
Jul 1, 2026 at 3:00pm UTC

We are tracking degraded performance affecting Data and Authentication.

Provider: Supabase
Provider status: degraded
Provider summary: Minor Service Outage
Provider details:
- Incident: Functions management API is returning 500s for multiple function operations (status: identified, impact: major)
- Edge Functions: partial_outage
Provider status link: https://stspg.io/2wb26rtvpw0v, https://supabase.statuspage.io/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.

Created
Jul 1, 2026 at 2:42pm UTC

We are tracking degraded performance affecting Data and Authentication.

Provider: Supabase
Provider status: degraded
Provider summary: Minor Service Outage
Provider details:
- Incident: Functions management API is returning 500s for multiple function operations (status: investigating, impact: major)
- Edge Functions: partial_outage
Provider status link: https://stspg.io/2wb26rtvpw0v, https://supabase.statuspage.io/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.