SMS/Text Messaging Automation degraded performance
Resolved
Jul 12, 2026 at 2:40pm UTC
SMS/Text Messaging Automation has returned to normal operation.
Affected services
Created
Jul 12, 2026 at 12:40pm UTC
We are tracking degraded performance affecting SMS/Text Messaging Automation.
Provider: Twilio
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: SMS Delivery Delays from Twilio Phone Numbers to GTA Wireless United States (status: identified, impact: minor)
- SMS Long Code, North America: degraded_performance
Provider status link: https://stspg.io/82y7tmm585qz, https://status.twilio.com/
WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.
Affected services