Back to overview
Degraded

SMS/Text Messaging Automation degraded performance

Jul 15, 2026 at 4:58pm UTC
Affected services
SMS/Text Messaging Automation

Updated
Jul 15, 2026 at 5:18pm UTC

We are tracking degraded performance affecting SMS/Text Messaging Automation.

Provider: Twilio
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: SMS Delivery Delays from a Subset of Twilio Long Codes to AT&T United States (status: identified, impact: minor)
- SMS Long Code, North America: degraded_performance
Provider status link: https://stspg.io/rk6bppnkpndh, https://status.twilio.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.

Created
Jul 15, 2026 at 4:58pm UTC

We are tracking degraded performance affecting SMS/Text Messaging Automation.

Provider: Twilio
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: SMS Delivery Delays from a Subset of Twilio Long Codes to AT&T United States (status: investigating, impact: minor)
- SMS Long Code, North America: degraded_performance
Provider status link: https://stspg.io/rk6bppnkpndh, https://status.twilio.com/

WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.