AI Response Layer degraded performance
Resolved
Jul 16, 2026 at 1:32pm UTC
AI Response Layer has returned to normal operation.
Affected services
Created
Jul 16, 2026 at 10:28am UTC
We are tracking degraded performance affecting AI Response Layer.
Provider: Anthropic
Provider status: degraded
Provider summary: Partially Degraded Service
Provider details:
- Incident: Elevated errors for Claude Opus 4.7 (status: investigating, impact: minor)
- Claude API (api.anthropic.com): degraded_performance
Provider status link: https://stspg.io/3vvl4w8559r5, https://status.anthropic.com/
WindowEdge synthetic monitors continue to run independently. This public provider detail is shown only while a mapped issue or outage is active.
Affected services